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START TUTORIAL

You are probably aware of Xara Xtreme but have you downloaded new Xara Designer 6 
Pro? All tutorials, Workbooks, and Guest Tutorials are done in Xara Designer Pro 6 or 
Xara Photo & Graphics Designer 6, so if you don’t have it, get it now.
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click here to download your FREE trial version
or to upgrade to Xara Xtreme Pro today!

 
    • Xara Web Designer 6 New version is an easy-as-Xara way to create a professional  
looking website. Web Designer 6 is based on Xara Xtreme and includes professionally  
designed user customizable templates. It's easy to learn and fun too! Click here to see  a 
Special Edition Web Designer 6 Preview Edition Workbook.
    • Xara Menu Maker Create professional graphical NavBars and DHTML menus in an 
instant with Xara Menu Maker - no technical or design skills required. (And Xara does all 
of the heavy lifting!)
    • Xara Screenmaker 3D A 3D screensaver maker that's fast, fun and easy to use. 
Create animated 3D text or tumbling picture cube screensavers. (This application will 
make you a hero in your office or home. And it is embarrassingly inexpensive!)
    • Xara 3D-6 Xara 3D is the Number 1 tool for creating stunning, professional-quality 
3D web graphics. See why for yourself. You can use a 3D program and drive yourself nuts 
trying to figure out all that X Y and Z axis nonsense, or you can make your life easy (and 
fun) with Xara 3D. It’s up to you.
    • Xara 3D Heading Maker Add this great interactive tool to your web site and let your 
visitors make 3D graphics online.
    • Xara Online Web pages stand out with Xara Online's state-of-the-art web page add -
ons. Choose graphics, text and photo effects, or advanced applications, all fully-
customizable and on your site in minutes.
    • BuyFonts.Com All designers need fonts - get yours for as little as $2 US. Question: Is 
life a contest to see how few fonts you can use? With low prices and high quality fonts 
that you get at BuyFonts.com, do you need to ask?
 
 
 

©2010 Gary W. Priester, All rights reserved. No portion of this publication, 
including the illustrations contained within, may be reproduced in any way

without the express written permission of the author.

WEBSITE AND WEBSITE GRAPHICS CREATED WITH XARA DESIGNER PRO 6
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Seth Thomas No. 2 Regulator Wall Clock
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©2010 Gary W. Priester
 

This tutorial will be presented in two parts: In the first
part we’ll create the round wood clock face

(34 steps in all). The second half, in which we will 
create the bottom portion of the clock,

will be posted on 15 August. Some experience with
Xara products or vector drawing applications is recommended.

Tutorial ©2010 Gary W. Priester
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Display the screen rulers (Ctrl L). Enable Snap to Grid (Window > Snap 
to Grid). Drag a horizontal and vertical guideline from the screen rulers 
onto the center of the page. Disable Snap to Grid.
 
Select the Ellipse Tool (keyboard shortcut L). Click at the intersection 
of the guidelines, hold down the Shift key (to draw from the center) 
and the Ctrl key (to constrain the ellipse to a circle), and drag a 380 
pixels circle. Set the Width to 1px. Disable Scale Line Widths (when 
disabled, the icon will be in the up position) 
 
Clone the circle (Ctrl k) and change the size on the Infobar to 290. 
Press Enter (or Return) to apply the change. Clone again and change 
the size to 270 pixels. Clone once more and reduce the size to 258px).

Select the Rectangle Tool (m) and draw a rectangle that is 150 pixels 
tall (the width does not matter). Use the rectangle as a guide to 
position a new guideline 150 pixels down from the top of the largest 
circle. Once you have added the guideline, delete the rectangle.
 
Press 3 on the keyboard to zoom to 300%. Add three centered circles to 
the sizes shown. Use the same technique as above to center the first 
circle, then clone and resize each of the smaller circles by entering the 
dimension in the H or W text entry box and pressing Enter to apply the 
change. (The Lock Aspect Ratio padlock icon should be enabled) 

While you are still zoomed in at 300% select the Shape Editor Tool (F4) 
or the new Straight Line Tool (found at the far right of the drawing 
tools fly out menu). Draw a vertical 1px (1 pixel) line between the two 
circles as shown above in the enlarged view.

With the vertical line selected, click the Show Rotation Handles icon on 
the Infobar. This displays the rotation handles/arrows and the Center of 
Rotation bulls eye. Drag the Center of Rotation bulls eye to the 
intersection of the two center guidelines. It is very important that the 
bulls eye be exactly centered on the two guidelines. Zoom in closer if 
need be and switch to Outline View (Window > Quality > Outlines). 
Switch back to Very High Quality when you are done.
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Clone the line (Ctrl k). In the Angle of Rotation text entry box on the 
Infobar, key in -6 and press Enter to apply the rotation. Clone the line 
and repeat these steps to add three more tick marks. Clone each time.

Select the QuickShape Tool (Shift F2). Click the Starred Shapes icon on 
the Infobar and select 3 from the Number of Sides drop down list. Draw 
a small downward pointing triangle the height of the two lines.
 
Clone the triangle, move the Center of Rotation bulls eye to the 
intersection of the two guidelines, and rotate the clone -30 degrees.

Clone the four lines and the second triangle and group them (Ctrl g)
(do not add the first triangle to the group). Rotate the group -30 
degrees around the center of the two guidelines. Repeat the clone and 
rotate step until you have added all the tick marks. A second triangle 
will be added right above the first triangle at the 12 o’clock position.
 
Hold down the Ctrl key and click on the duplicate triangle to select it. 
Hold down the Ctrl key and drag the bottom center control handle (the 
small black box) upwards until the triangle flips vertically and forms a 
diamond with the bottom triangle as shown above. 
 

NOTE: Ctrl + click selects an object that is part of a group.

Hold down the Shift key (to select multiple objects), and select the 12 
groups of tick marks/triangles and the two circles that enclose the tick 
marks. Group them (Ctrl g or Arrange > Group). Press Ctrl x (or Edit > 
Cut). This will reveal if you have missed any of the circles or lines. 
Press Ctrl z or Edit > Undo to undo the cut and to replace the objects. 
If necessary, add to the group.
 
I was going to have you repeat the steps to add tick marks to the small 
circles, when I had a brilliant thought! Why not clone the two lines and 
tick marks from the large circles we already have and reduce them?!
 
Select the circle/tick marks group. Clone the group. Ctrl click on the 
top triangle that points upward at the 12:00 o’clock position, delete it, 
and reduce the width of the group to 64 pixels. Change the outline 
Width to .5pix.
 
Unfortunately this also adds a outline to the triangle shapes. Ctrl click 
on each triangle and set the outline to none (select None from the 
Width drop down list on the Infobar). It’s a bit of a chore, I know.
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Select the Text Tool (t) and click on the center line under the 12:00 
o’clock position. Select a condensed, serif font from the Fonts drop 
down list such as Onyx. Set the Size to 32pt (this may vary from font to 
font). Press the Center Justify icon on the Infobar and key in XII 
(Roman Numeral for 12). Click here for a free DaFont Condensed Serif 
font that is appropriate for this tutorial.
 
Clone and rotate the text -30 degrees around the two guidelines.  
Repeat this step until you have 12 Roman Numerals.  

With the Text Tool, double click on each of the numbers (except for 
IV), to select the text and change the Roman Numerals accordingly. 
Change the IV to IIII instead. This is the convention for clocks.
 
Repeating these steps, add small 6pt Times Roman numerals to the 
small dial as shown above.

Add the manufacturer’s name SETH THOMAS in small Copperplate Bold 
text, or a similar font.
 
Create a small 19 pixel circle and square (rotate the square 45 degrees 
and reduce the square to fit inside the circle. Add ST to create the Seth 
Thomas logo. Click here for more information about Seth Thomas, 
American Clockmaker 1785 — 1859).

Select the two largest circles and press Ctrl j or Arrange > Join Shapes 
to create an O-shape. Clone the O-shape (Ctrl k).
 
Save your drawing and take a short break.
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Use the Shape Editor Tool or the Straight Line Tool to draw a vertical 
line from the center of the two guidelines and extending above the O-
shape. Click the bottom, center button on the Set Origin Position icon 
on the Infobar to set the angle of rotation to the bottom.
 
Key in -22.5 (1/2 of 45 degrees) in the Angle of Rotation text entry box 
and press Enter. Clone the line and rotate the clone 45 degrees.

Select both lines. Switch to the Shape Editor Tool (F4). Select one of 
the bottom control points and drag the point away a very short distance 
then drag back (as shown above top right). The cursor will change to a 
+ to indicate the two lines are about to be joined.
 
Click on either of the top control points, click a new point above the 12 
o’clock position and then press Enter to close the shape. 

Select the wedge shape you just created and the cloned ring shape. 
From the Arrange menu, select Combine Shapes > Intersect Shapes or 
press Ctrl 3. This removes all of the ring shape except a keystone shape 
shown above in dark yellow.
 
Hold down the Ctrl key and click on each of the inside dial circles and 
set the fill to none. I have placed a yellow rectangle in the back to 
show the results of setting the fill color to none.
 
Add a small circle and smaller rotated square as shown. This is the key 
hole for winding the clock. There is only one hole as this is not a 
chiming clock. Chiming clocks have two or three key holes.

Draw a new 292 pixel circle centered on the two guidelines. Send the 
circle to the back (Ctrl b or Arrange > Put to Back).
 
With the new circle selected, select the Fill Tool (F5). From the Fill 
Type drop down list, select Linear. Drag the ends o the fill path arrows 
until the fill path arrow goes from 6 o’clock to 12 o’clock.
 
Open the Color Editor (Ctrl e) and edit the colors in the RGB Color 
Model. Click on the small square at either end of the fill path arrow to 
edit the color. The values are shown in this order, Red, Blue, Green.
 

NOTE: If your RGB colors are displayed in percent instead of 0-
255, open the Page Options menu (right click on the page and 
select Page Options > Units). Change the Color Units to 0-255. 
Click Apply then OK to close the dialog.
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Find the image of the wood fill 
in the index_html_files folder 
in the zipped download and 
bring it onto the page.
 
Select the wedge shape above 
12 o’clock. Open the Bitmap 
Gallery (F11), select the wood bitmap and press Fill. Switch to the Fill 
Tool (F5). Click twice on the wedge shape. On the Infobar change the 
Bitmap Resolution to 96 dpi.

Apply a flat fill to the O-shape.

Apply the two flat colors shown to the key hole and metal thing.
(If you know the name of the protrusion the key fits over, let me know).
 
Duplicate the wedge shape and rotate -45 degrees. Repeat until all 8 
sections are in place. Rotate around the intersected guidelines.
 

TIP: Click twice on the wedge shape to enable rotate/skew mode. 
Drag the center of rotation to the cross section of the two 
guidelines. Hold down the Ctrl key and drag any of the corner 
arrow rotation handles with the RIGHT mouse key. When you 
release the mouse key a duplicate shape will be dropped. Repeat.

Select the Fill Tool (F5). Click on each wood shape, then click the 
center of the fill (where the two fill path arrows meet) and drag the fill 
to create a different fills. Repeat this for the other shapes. This makes 
the round face appear to be made up of several different pieces of 
wood and not just the same piece each time.
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Hold down the Alt key and click twice on one of the wood filled 
sections to “drill down” to the O-shape below. Press Ctrl k (Clone).
 
Select the cloned O-shape with the Fill Tool. From the Fill Type drop 
down menu, select Circular.
 
Zoom to 300%. Double click on the right fill path arrow at the inside 
edge of the O-shape to add a new color. Double click in the center of 
the shape to add a second color. Click the inside new color and change 
the color to 80% Black. Change the fill for the new center color to 30% 
Black. Make the outside color 70% Black. Click the center of the fill 
where the fill path arrows come together. Use the up arrow key on your 
keyboard to move the center of the fill upwards about 12 pixels.
 

TIP: You can press 1, 2, 3, or 4 on the keyboard (above the 
alphabetical keys) to zoom to 100%, 200%, 300% and 400%. Press 5 
to zoom to 50%. I like to zoom in and out for close work.

 
TIP II: You can also create a New View (Window > New View). 
Zoom in tight in the new view. Then press Ctrl Tab to toggle back 
and forth between views. You can create many views.

Select the Transparency Tool (F6). Click on the O-shape. Select 
Brightness from the Transparency Type drop down list.

Create a new 290 pixel circle. Change the outline to 6px and the fill to 
none. From the Arrange menu, select Convert Line to Shapes.
 

NOTE: The designation for pixels used to be pix, as in 12pix. In 
Designer 6 Pro this has been changed to px to be consistent with 
the rest of the industry. You can use either px or pix in Designer.

 
Select the Fill Tool (F5). From the Fill Type drop down list, select 
Conical. Drag the end of the fill path arrow so that the arrow is 
centered over the top of the ring. Double click on the fill path arrow to 
add two new colors a little below halfway down. Apply the colors 
shown. The two middle color control points should be very close to 
create a sharp edge.

Select the new ring shape with the Bevel Tool (Ctrl F3). Select Flat 
from the Bevel Type drop down list. Select Size from the Slider Types 
drop down list and change the Size to 2px. Press Enter to apply the 
change. Press the Inner Bevel icon to move the bevel inwards.
 
Save your drawing and take a short break.
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Create a new 278 pixel circle. With the circle selected, select Convert 
to Editable Shapes (or press Shift Ctrl s).
 
Switch to the Shape Editor Tool (F4). Select the bottom center control 
point and move the point upwards to about 20 pixels below the center 
of the circle. Change the fill to the color shown. (No outline).

Select the Transparency Tool (F6). Click on the shape to select it, then 
click slightly above the shape, hold down the Ctrl key to constrain the 
angle and drag straight down to just above the ST logo. Click on the top 
control point then change the Transparency slider setting to 20%. Click 
on the bottom control point and change the slider setting to 80%
 
On the top, right side of the Infobar, move the Feathering slider to 3px.

We will create the hands larger to make the job easier. We will reduce 
them to the proper size later.
 
Create three vertical lines to the heights and line widths shown.
 
Open the Line Gallery (no more shortcut!) In the Stroke Shapes folder, 
select Concave 2. Apply this stroke shape to the two large hands.
 
Create the two sets of centered circles shown.
 
Select the Shape Editor Tool (F4). Select Make Line mode on the 
Infobar. Draw the triangle shapes shown on the left of each hand. Pull 
on the edges with the Shape Editor Tool to gently curve the shape. 
Clone the shape and flip horizontally.
 
Click here for a video on creating the top of the hands.

Select the three vertical lines (shown in red) and Arrange > Convert 
Line to Shape.
 
Arrange the converted lines and circles as shown.
 
For each hand do the following: Select the objects shown in the right in 
black, (do not select the circles shown in gray). From the Arrange menu 
select Combine Shapes > Add Shapes or press Ctrl 1.
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Apply a Conical Fill to the larger circles. Apply a Flat fill to the inside 
circle on the large hand. You can pick the color.
 
Group the objects for the large hand and group the two objects for the 
seconds hand. Reduce the three hands to 36%.

Add the hands to the clock and rotate them as shown.
 
Select the three hands then switch to the Shadow Tool (Ctrl F2). Apply 
a Wall Shadow and change the settings on the Infobar as shown above.
 
Select the highlight shape and bring it to the front (Ctrl f).
 
Select the highlight shape with the Transparency Tool (F6). Change the 
Transparency Type to Flat and the Transparency slider setting to 60%.

Delete the Guidelines.
 

TIP: Right click on the screen ruler and select Delete All 
Guidelines to remove all the guidelines with one click.

 
Create two rectangles to the sizes and position shown and Group them.

With the grouped rectangles selected, select the Mould Tool (Shift F6). 
Click the Default Envelope rectangle icon on the Infobar (the first 
rectangle icon).
 
Click the top left corner to enable the Bezier control handles and drag 
the small red squares to edit the envelope to create a very subtle 
curve. Click the other corners as needed to reveal the control handles.
 
Arrange > Convert to Editable Shapes.
 
Change the Fill color to the color shown above.

Highlight
shape
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Apply a Linear Mix transparency. Apply 2px of Feathering.

Select the clock face and clone it (Ctrl k).
 
Select the face and the two enveloped rectangles and Arrange > 
Combine Shapes > Intersect Shapes or press Ctrl 3. Select the brass 
bezel and bring it to the front (Ctrl f or Arrange > Bring to Front).

©2010 Gary W. Priester
All rights reserved

And that completes the first half of the clock tutorial. You sharp eyed 
persons may notice that the SETH THOMAS text reappeared just in time. 
It was hidden behind the clock face. I switched to Outline View and 
discovered it trying to be part of the wallpaper! I am hopeful you have 
been less careless than I have been! But 
wait, it gets worse. The III and VIII 
went missing as well. I am happy 
to say they were hiding out 
with the Seth Thomas text. 
Those naughty, naughty 
objects!!!
 
On August 15 we will 
complete the bottom 
half of the clock. It 
will look more or less 
like this, though I 
retain the right to 
make changes as I see 
fit. Also there are a 
few more shapes that 
appear at the bottom of 
the case that will need to 
be added.
 
So, how did you do?
 
Your comments, questions, 
corrections and suggestions are 
always welcome and always 
responded to in a timely 
manner. Honest!
 
Gary W. Priester
Host
 
Send e-mail 
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